Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker: Requires HOTFIX asap
    • Resolution: Fixed
    • Fix versions: 2.20.2000
    • Components: Login and Signup
    • Labels:
      None

      Description

      New users are unable to sign up to ActivityInfo. This does not affect current users logging into the service.

      Root Cause
      Extra spam checks for link spam signups introduced a bug where a potentially null field value was not handled correctly and caused a NullPointerException. All user signups have been affected since at least Friday 19 April.

        TestRail: Results

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                jamie Jamie Whitehouse (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  TestRail: Cases